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Welcome to ArcReader and ArcGIS Publisher 1
• Sharing information

• Viewing maps

• Exploring data

• Printing maps

• Publishing maps with ArcGIS
Publisher

• Tips on learning ArcReader and
ArcGIS Publisher
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2 USING ARCREADER AND ARCGIS PUBLISHER

Sharing information
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WELCOME TO ARCREADER AND ARCGIS PUBLISHER 3

Viewing maps
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4 USING ARCREADER AND ARCGIS PUBLISHER

Exploring data
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Get a regional perspective by zooming in. Want to know more about a
particular area? Just point at it.

You can identify features to see their attributes.
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Printing maps
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6 USING ARCREADER AND ARCGIS PUBLISHER

Publishing maps with ArcGIS Publisher
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Finding answers to questions
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Getting help on your computer
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Tips on learning ArcReader and ArcGIS Publisher
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Quick-start tutorial 2
• Exercise 1: Viewing a map

• Exercise 2: Querying a map

• Exercise 3: Printing a map
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10 USING ARCREADER AND ARCGIS PUBLISHER

Exercise 1: Viewing a map
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12 USING ARCREADER AND ARCGIS PUBLISHER
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Context-sensitive help for the Zoom In tool is shown above.
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QUICK-START TUTORIAL 13
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14 USING ARCREADER AND ARCGIS PUBLISHER

Getting information about layers
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Using the Magnifier Window
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Exercise 2: Querying a map
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Identifying a location
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Identifying window commands
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Finding a location
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Using hyperlinks
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Measuring distance
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Exercise 3: Printing a map
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Printing a map
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• Starting ArcReader

• Opening a map

• The ArcReader window

• The table of contents,
data frames, and layers

• Looking at a map in Data
view and Layout view

• Moving around on the
map

• Using bookmarks

• Using the magnifier

• Exploring data on a map

• Using bookmarks

• Printing

• Getting help
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Starting
ArcReader
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Tip

Starting ArcReader by
opening an existing pub-
lished map
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Starting ArcReader from
the Start menu

1. Click Start on the Windows
taskbar, click Programs, point
to ArcGIS, and click
ArcReader.

Starting ArcReader from
the Windows Explorer
browser

1. Double-click the published
map.
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Opening a map
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Opening a map from
ArcReader

1. Click the Open button on the
Standard toolbar or click File
and click Open.

2. Click the Look in dropdown
arrow and navigate to the
folder that contains the map.

3. Click the map you want to
open.

4. Click Open.
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Opening a recently
opened map

1. Click File and click a map
from the list of recently
opened maps.

You can also use the Recent
Files button on the File
toolbar.

Tip

Setting the number of files
in the recent file list
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Interpreting the
ArcReader information
warning messages

1. Open a map.

Sometimes when you open a
map, you get a Message
From ArcReader. The
message alerts you to
ArcReader functionality that
has been disabled by the
map author or inaccessible
data.

Both messages refer you to
the Map Properties dialog box
located on the File menu for
more information.

Tip

Working with one map at a
time
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Tip

Why does the interface
change when I open a
map?
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Tip

Turn off ArcReader Mes-
sages
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Tip

What does an asterisk
mean next to the map
name on the title bar?
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When you see this message the data is unavailable for display.

When you see this message some functionality is not
available in the map.
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Opening the General tab
on the Map Properties
dialog box

1. Click File and click Map
Properties.

The Map Properties dialog
box  opens.

2. Click the General tab.

The General tab shows a list
of disabled tools and
commands set by the map
author.

Disabled functionality is listed
on the General tab. The listed
tools and commands will not
be enabled for use with the
map.

3. The Comment section on the
General tab is a place where
the publisher may include
information about the map.
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Tip

Broken data links
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Finding the status of the
data for layers in the map

1. Click File and click Map
Properties.

The Map Properties dialog
box opens.

2. Click the Data tab.

The Data tab lists layers that
are inaccessible. Check here
to see the names of the
broken layers. Since a broken
layer cannot be published in
a map, something has
happened to the data, or
ArcReader is unable to
connect to the data.

�

�

Click About Accessing Data to learn more about broken layers
and data access.
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The ArcReader window

The layers are drawn on the map display.

 The table of contents lists
the layers in the map.

Open map

Open recent map

Print map

Show table of contents

Zoom in

Zoom out

Fixed zoom in

Fixed zoom out

Pan

Full extent

Back

Forward

Identify

Find

Measure

Hyperlink
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The table of contents, data frames, and layers

The active data frame name
is displayed in bold in the

table of contents.

An unchecked layer will not
be drawn in the display

window.
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Additional data frames display
layers in separate frames on

the map.

Right-click the layer to zoom
to it, find data in it, identify a

feature within it, or see its
properties.

Layers are organized in
data frames, similar to files

in a directory.
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Controlling the look and
feel of ArcReader using
the Options dialog box

The General tab on the Options
dialog box lets you control how
ArcReader initially opens.

1. Click the Tools menu and
click Options.

2. Click the General tab.

3. Set behavior, such as
displaying information
messages, showing the
splash screen, and setting
default tools.

4. Click OK.

The changes will be in effect
for current and future
ArcReader sessions.

�

�

�

�

The appearance of the ArcReader splash
screen and other settings can be
controlled in the Options dialog box.
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Using the table of
contents
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Showing the table of
contents

1. Click the View menu.

2. Click Table of Contents.

This command is used to
toggle the table of contents
on and off.

If the table of contents was
disabled by the map’s author,
it cannot be turned back on.

Turning a layer on or off

1. In the table of contents,
check the box next to the
layer’s name.

The layer should appear on
your map. If you can’t see the
layer, it may be hidden by
another layer or display only
at a particular scale.

The spinning globe on the
ArcReader status bar
indicates the map is drawing.Tip

Click to interrupt the
drawing of the layer
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The spinning globe on the ArcReader status bar indicates the map is
drawing.
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Tip

No table of contents?
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Showing the contents of
a data frame in the table
of contents

The active data frame is shown
in bold.

1. Click the plus or minus sign
to the left of the data frame in
the table of contents to show
or hide the list of layers it
contains.

2. Right-click the data frame
name and click Properties.
The data frame dialog box
shows information about the
coordinate system and notes
from the map author.

The data frame
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Seeing a layer’s
properties

1. Right-click the layer name
and click Properties.

The Layer Properties dialog
box opens.

2. Click the General tab.

The General tab contains
information about scale
dependency. Scale depen-
dency is used to draw
features at various scales.
Some data is too dense to
show at small scales. When
zooming to a larger scale, the
data will draw.

3. Click the Source tab.

The Source tab displays
information about the type,
name, location, and coordi-
nate system of the data
source referenced by this
layer. If the layer has a red
exclamation point next to it in
the table of contents,
ArcReader is unable to
connect to the source data.

Tip

Layer Properties provides
helpful information
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Tip

Why isn’t my layer draw-
ing?
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A MapTip shows a
text attribute for the
Holston River.
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The Source tab
shows the data type
and location.
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Looking at a map
in Data view and
Layout view
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Switching to Layout view

1. Click View and click Layout
View.

ArcReader shows the entire
layout.

Switching to Data view

1. Click View and point to Data
View.

The checked data frame is
the active data frame.

2. Click a data frame. The
selected data frame will
become the active view.

Tip

Not all maps have Data
view and Layout view
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You can also use these buttons to quickly switch
between the Data and Layout view.
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Moving around on
the map
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Tip

Reloading the map
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Tip

Toolbars for browsing the
map in Layout view
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Tools for navigating
ArcReader

Use the data tools to interact
with the data displayed in the
active data frame.

Use the layout tools to interact
with the data frame and map
elements on the page.

These tools are also available by
clicking on the View and Tools
menus.

The layout page

A data frame on the page

The Layout toolbar

The Data toolbar
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Using Pan and Zoom in
the data frame

1. Click Tools, point to Data, and
click Zoom In.

2. In the data frame, drag a box
over the area to which you
want to zoom.

The area will be centered in
the screen and enlarged.

You may also click a location
to Zoom In. Use Zoom Out to
see more of the data in a
data frame, or use Pan to
readjust the view of the data.
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Zooming to the extent of
a layer

1. Right-click the layer to which
you want to zoom.

2. Click Zoom To Layer Extent.

ArcReader redraws to show
the entire layer.

Tip

Why doesn’t a layer draw
when I move around the
data frame?
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Zooming to make a
scale-dependent layer
visible

1. Right-click the scale-depen-
dent layer to which you want
to zoom.

Scale-dependent layers only
draw at specific map scales.

2. Click Zoom To Make Visible.

ArcReader zooms to a scale
that will make the layer draw.
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Zooming the layout

1. Click Tools, point to Layout,
and click Zoom In. This
allows you to zoom in on the
map page.

2. Using the Zoom In tool, drag
a box around the area of
interest. The area will be
centered and enlarged in the
display window.

The extent of the data frame
remains unchanged, and
map elements appear larger.

Layout tools are only avail-
able while in Layout view. To
see more of the page, use
Zoom Out.

Zooming to a specific
scale in the data frame

1. Type the desired scale on the
Standard toolbar or choose
one from the dropdown list.
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Using bookmarks
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Using a spatial bookmark

1. Click the View menu, point to
Bookmarks, and click the
name of the bookmark you
want to use.

The predefined area displays.

Tip

Reloading the map
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Opening the
Magnifier Window
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Opening the Magnifier
Window and setting the
view

1. Click the Window menu and
click Magnifier.

The Magnifier Window
appears.

2. Drag the Magnifier Window
over the data to see a
magnified view.

3. Right-click the Magnifier
Window to access options.

Tip

Magnifier updates when
switching between Data
and Layout view
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Exploring data on a
map
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Finding features with
attribute values

1. Click the Find button.

2. Type the attribute value of
interest in the Find text box.

3. Click the In layers dropdown
arrow and click the layer you
want to search.

4. Search for the attribute in all
fields, in a specific field, or in
the primary display field.

5. Click Find.

6. Right-click the found feature
listed in the results window to
Flash, Zoom to, or Identify
the feature.

Tip

Accessing the Find tool
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Tip

Find features faster by
narrowing the search
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Identifying features by
pointing at them

1. Click the Identify button.

An empty Identify window
appears.

2. Click the map feature you
want to identify or drag a box
around multiple features.

By default, information about
the topmost layer will be
shown in the Identify window.

3. Use the Identity from
dropdown arrow to identify a
feature in a specific layer.

Only features in that layer will
show up in the identify results
window.

Getting the location of
the identified feature

1. Click a feature in the Identify
tree.

2. Click the mini button next to
the location text to choose
the location units of your
choice.

Tip

Accessing the Identify tool
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Tip

Identifying multiple
features at once
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When you click on a feature, the location will
be updated to show the x,y location of the
feature. The centroid is returned for polygons,
and the midpoint is shown for lines. The
feature will also flash to help you see it in the
display.
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Tip

Identifying a location
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Copying attributes from
the Identify window

1. Click an attribute in the
Identify window.

2. Right-click on the fields and
click Copy.

You can now paste the
attribute into another soft-
ware application.

Copying the entire record

1. Right-click on the feature in
the Identify tree and click
Copy Record to copy the
entire record.

The feature’s record can now
be pasted into another
application.

Tip

Copy the field values
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Measuring distance

1. Click the Measure button on
the Tools toolbar.

2. Click on the map at the
location where you want to
start measuring.

3. Move the pointer to the point
you want to measure to. If
you would like to measure
along the curve of a line, click
along the line to add vertices.

4. Double-click to end the line.

Tip

The Measure tool
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Accessing hyperlinked
features

1. Click the Hyperlink button on
the Tools toolbar.

2. Click a hyperlinked feature.

     Hyperlinked features are
outlined in blue when using
the Hyperlink tool. When you
hover over the feature, the
icon will change to a hand,
and you will see a popup tip
with the name of the target.

3. The hyperlink will open. In
this case, the hyperlink is an
Internet Web page.

Tip

The HyperLink tool
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The measurement displays here on the status bar.
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Printing
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Showing margins

Before printing, it is important to
know the published page size of
the map you are working with.

1. Click the Layout button.

Once you know the page
size, open the Page Setup
dialog box and choose the
appropriate printer setup,
orientation, and layout
settings. These settings will
allow the printed map to fit on
the desired page.

2. Click the File menu and click
Page Setup.

3. Choose your printer and the
paper size.

4. Choose the desired orienta-
tion (Portrait or Landscape)
for your map.

5. If you are unsure about the
chosen paper size and
orientation settings, check
the Show Margins check box
to see the printer margin in
Layout view.

6. If the map you are working
with has a page size that is
too large for your printer, you
can still print the map to the
paper size of your choice by
checking the Scale to fit Page
check box.
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� The page size is shown on
the ArcReader status bar.
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Using Page Setup to determine the appropriate paper size

What you see before checking the Show
Margins check box in Page Setup

What you see after checking the Show
Margins check box in Page Setup

Notice that Landscape would be a more
appropriate setting for this map. Only the
portions of the map within the red rectangle
will print on the printer page (as shown on the
lower right).

The printed page
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Printing a large map on a small page
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Printer margin for a letter-size page Notice that Scale to fit Page does not
change the appearance of the map in
ArcReader.

The printed page
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52 USING ARCREADER AND ARCGIS PUBLISHER

Printing from Data view

The portion of the map in the
display area will be scaled to fit
the selected printer page.
Printing from Data view always
scales the map to fit the page.

The map displayed in Data view

Printing from Data view scales the data in the ArcReader
display window to fit the printer page.
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Getting help
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Getting help in the
ArcReader window

1. Move the pointer over a
button or command and press
Shift+F1 on your keyboard.

Help text appears.

2. Click anywhere on the screen
to close the Help description
box.

Getting help in a dialog
box

1. Click the What’s This? button.

2. With the Help pointer, click
the item in the dialog box
about which you want more
information.

3. Click anywhere on the screen
to close the Help description
box.

� �

�

�

ArcReaderch03.p65 02/28/2002, 3:28 PM53



54 USING ARCREADER AND ARCGIS PUBLISHER

Closing and
exiting
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Closing an opened map

1. Click the File menu and click
Close.

Opening a new map also
closes the current map.

Closing ArcReader

1. Click the File menu and click
Exit.

The ArcReader session will
be ended.
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Preparing maps for publishing in ArcMap
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Accessing data
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Delivering data with the map
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Converting local drive
paths to UNC paths

1. Open ArcMap and Add Data
from a local drive.

2. Right-click on the layer in the
table of contents and click
Properties.

3. In the Layer Properties
dialog box, click the Source
tab and click Set Data
Source.��

Creating a map
to share on a
computer network
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Notice the current data source is local.

�

Publisherch4.p65 02/28/2002, 4:26 PM57
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4. Click the Connect To Folder
button.

5. Double-click Network
Neighborhood on the
Connect to Folder dialog box
and browse to the directory
on the computer that con-
tains the data, then click OK.

6. In the layer’s properties you
will now see that the UNC
pathname is stored in the
map.

The UNC pathname will be
published in the map, and all
computers on the network
with access to the directory
will be able to use the map in
ArcReader.
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Creating a map
to distribute with
data
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Creating a map with
relative path data

1. Put all of the data that will be
used to create the map into a
directory on a single drive.

2. Add your data to the map.��
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3. Click the File menu and click
Map Properties.

4. Click Data Source Options on
the Map Properties dialog
box.

5. Click Store relative path
names on the Data Source
Options window. Click OK to
apply the setting.

6. Publish or save the map in a
directory that has the same
parent directory as the data in
the map. The data in the map
will be referenced correctly as
long as the map and data
stay in the same relative
location to one another. Send
the whole directory to anyone
that will be using the map.
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Creating a map
with Internet data
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Creating a map with
Internet data

1. Click the File menu, point to
Add Data from Internet, and
click Geography Network.

2. Search for Geography
Network data and add it to
ArcMap.

3. Click the Publisher button on
the Publisher menu bar and
enter the output location.

The published map can be
sent to and used by anyone
that has ArcReader and a
connection to the Geography
Network.

Tip

ArcReader can open maps
from the Geography
Network
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Starting ArcGIS
Publisher
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Adding the Publisher
toolbar

1. Click the View menu, point to
Toolbars, and click Publisher.

2. The Publisher toolbar will be
added to ArcMap.

Publishing a map with
default settings

1. Open a Map Document.

2. Click the Publisher button.

3. Choose the output location
for your published map and
click Save.

A published map will be
created that will look in
ArcReader, just as it does in
ArcMap.
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Tip

Why is the Publisher
toolbar unavailable?
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Including just the visible
layers

1. Click Publisher and click
Settings.

2. Click Only include layers that
are checked on in the Table
of Contents.

This setting allows you to
choose specific layers for
publishing in a map without
removing the layers from the
map.

Using Publisher
Settings
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�
�	'����	� Publishing just the Data

view

1. Click Publisher and click
Settings.

2. In the Publisher Settings
dialog box, click the Contents
tab and click Data view only.

In ArcReader only the data
frames will be viewable. The
map’s page layout elements
are not included in the
published map, and Layout
view will be disabled in
ArcReader.

You can choose the data
frame that will be visible in
ArcReader. �
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3. Click Restrict Data view to
one data frame and choose a
data frame from the
dropdown list to publish one
specific data frame.
ArcReader will not be able to
view the data frame in Layout
view.

�
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Publishing just the
Layout view

1. In the Publisher Settings
dialog box, click Layout view
only.

Only the Layout view will be
available in ArcReader. It will
not be possible to view the
map in Data view.

Disabling ArcReader
commands and tools

1. Click the Functionality tab in
the Publisher Settings dialog
box.

2. Uncheck the commands and
tools in the list that will be
disabled in ArcReader.

When the map is opened a
message will pop up telling
the ArcReader user that some
functionality has been
disabled. To supress this
message uncheck the Display
disabled functionality mes-
sage when this map is
opened in ArcReader check
box.

�

�
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Protecting published
maps with a password

1. Click the Other tab on the
Publisher Settings dialog
box.

2. Check the Password protect
the published map check
box.

3. Type in a password and
confirm the password.

ArcReader will require the
password to open the map.

Including Secure Layer
passwords

1. Check Save the password
within the published map.

Secure data requires a
password to be entered when
it is added to ArcMap. Use
this setting to store secure
layer passwords in the
published map if you want
the ArcReader user to see
the secure layers without
entering a password.

Tip

You can open published
maps that contain secure
layers with or without a
password
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Adding comments to
publish with the map

1. Type comments into the
Comments text box.

ArcReader users will be able
to see the comments in the
ArcReader Map Properties
dialog box.
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Map Contents
Summary
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Listing a summary of the
map contents and
settings

1. Click Map Contents Summary
on the Publisher menu.

�

The Map Contents Summary shows you the parameters
controlling how the map will be published.

Publisherch4.p65 02/28/2002, 3:44 PM68



PUBLISHER 69

Sharing your
maps
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Opening maps shared on
the Geography Network
with ArcReader

1. Click the File menu and click
Open Map from the
Geography Network.

2. Search for a map and add it
to ArcReader.
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Exercise 1: Publishing a map

Choosing a map to publish
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Enabling the Publisher toolbar
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The Publisher toolbar appears.
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Using context-sensitive help to get more
information about Publisher
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Publishing a map using the default settings
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Viewing the map in ArcReader
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Publishing a map to be viewed in Data view only
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Exercise 2: Specifying how a map is published
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Publishing a map without a table of contents
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The message notifies the user that some commands or tools have
been disabled.

The table of contents does not appear.
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When the map is opened in ArcReader, a message is displayed that alerts the map user to disabled functionality.

The Layout view button is disabled.
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Publishing a map that is password protected
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Exercise 3: Using Publisher security settings
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ArcReader prompts for a password when the map is opened.
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feature class
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